What's causing this algae
Follow us on...
Follow us on Twitter Follow us on Facebook
Register

Results 1 to 9 of 9

What's causing this algae

This is a discussion on What's causing this algae within the Aqua Lounge forums, part of the Aqua Lounge category; I have been getting algae growing on my plants lately. I use ferts and co2. Is t to much light ...

  1. #1
    Forum Guru shift's Avatar
    Join Date
    Dec 2012
    Location
    kelowna
    Posts
    1,095

    Default What's causing this algae



    I have been getting algae growing on my plants lately. I use ferts and co2. Is t to much light or not enough co2?

    I add five more ottos, 8 Amanos and nocked an hour off the photoperiod. So hopefully that gets things in check

  2. Remove Advertisements
    BCAquaria.com
    Advertisements
     

  3. #2
    Mr Know It all effox's Avatar
    Join Date
    Apr 2010
    Location
    The Island
    Posts
    5,556

    Default

    Looks like hair\thread algae is starting to form bud. Welcome to the club, I've neglected my tank, the plants\fish are doing fine but the algae is redonkuloss. I haven't add more DIY co2 so I'm reaping that reward of moss like algae.

    What lighting do you have? Upping co2 could be one method, what's the ppm? It could be caused by lower nitrates and higher phosphates to my understanding as well.




  4. #3
    Forum Guru shift's Avatar
    Join Date
    Dec 2012
    Location
    kelowna
    Posts
    1,095

    Default

    Lighting is 2x t5ho. 4'ers


    Co2.. Drop checker is a darker green
    In guessing 4-5 bubbles per second.

  5. Remove Advertisements
    BCAquaria.com
    Advertisements
     

  6. #4
    Forum Guru shift's Avatar
    Join Date
    Dec 2012
    Location
    kelowna
    Posts
    1,095

    Default

    Think its worth turning down how much my system does? I'm doing the ppm pro system

  7. #5
    Super Moderator Diztrbd1's Avatar
    Join Date
    Apr 2010
    Location
    Burnaby
    Posts
    6,755

    Default

    Quote Originally Posted by shift View Post
    Lighting is 2x t5ho. 4'ers
    Best to add the watts of the bulbs or even wpg if you know

  8. #6
    Forum God scott tang's Avatar
    Join Date
    Jan 2012
    Location
    burnaby
    Posts
    2,040

    Default

    clean tank+ feed less = algea gone
    Tanks and stuff

  9. #7
    Forum Guru Foxtail's Avatar
    Join Date
    Mar 2012
    Location
    Surrey
    Posts
    1,435

    Default

    Direct sunlight can cause it too. I had a problem with that.

    Sent from my Galaxy Nexus using Tapatalk 2

  10. #8
    Forum Guru kacairns's Avatar
    Join Date
    Apr 2012
    Location
    Vancouver
    Posts
    1,277

    Default

    Quote Originally Posted by shift View Post
    Think its worth turning down how much my system does? I'm doing the ppm pro system
    As per Algae in the Planted Aquarium-- Guitarfish, need to adjust ppm pro levels, I believe those are aimed at keeping constant levels of nutrients, but doesn't mean the default values will be right for your tank, might be low/high

    Hair/Thread Algae

    Hair Algae

    Hair/Thread Algae consists of long green filaments reaching as long as 30cm in length. It often mixes itself in among moss, and is sometimes grown purposely as an extra food supplement for tank inhabitants.

    Cause:

    Excess iron levels – Concentrations >0.15ppm

    Cure:

    Manual removal – Use toothbrush to remove as much as possible.
    Maintain proper water change schedule – weekly / bi-weekly changes.
    Rebalance Nutrients – Strive for the following nutrient levels: N (10-20ppm), P (0.5-2ppm), K (10-20ppm), Ca (10-30ppm), Mg (2-5ppm), Fe (.1ppm).
    Help me clear out some of my excess stuff!
    FS: Variety of items, sump, co2 accessories, food, medication ect

    Old Freshwater Planted thread
    180 Gallon Planted/Community

    New SW Tank thread
    180g Salt Water... Reef? FOWLR? Who knows!

  11. #9
    Forum Guru shift's Avatar
    Join Date
    Dec 2012
    Location
    kelowna
    Posts
    1,095

    Default

    I removed a few of the worse leaves and did a 25ish percent water change


    Thanks for the info. Ill do another water change In a few days to flush out extra nutrients. Tank is 84g with 108w of light and I do weekly water changes of 15-20 gallons (3-4 5 gallon pails)

 

 


Similar Threads

  1. New ads causing Chrome to block BCA site as potential malware
    By jobber in forum Problems/Complaints/Suggestions
    Replies: 10
    Last Post: 02-07-2013, 09:26 AM
  2. Need Help w/ Algae
    By YellowTail in forum Planted Tank Specific
    Replies: 17
    Last Post: 12-12-2012, 12:46 PM
  3. What is causing the whole plant to melt
    By Fish rookie in forum Planted Tank Specific
    Replies: 6
    Last Post: 07-16-2012, 04:03 PM
  4. What I did wrong causing 5 death?
    By ug.mac in forum Hospital Section
    Replies: 9
    Last Post: 12-12-2010, 04:28 PM
  5. Algae?
    By icy.bing in forum Freshwater Chat
    Replies: 0
    Last Post: 06-24-2010, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Vancouver Website Hosting Chilliwack Website Design