FX5 Discharging microbubbles
Follow us on...
Follow us on Twitter Follow us on Facebook
Register

Results 1 to 6 of 6

FX5 Discharging microbubbles

This is a discussion on FX5 Discharging microbubbles within the Equipment Talk Section forums, part of the Aquarium Related Chat category; Hi there My FX5 is discharging a steady stream of microbubbles into the tank. The filter media has been cleaned ...

  1. #1
    Forum Snooper Bubblebower's Avatar
    Join Date
    Apr 2010
    Location
    South Surrey
    Posts
    111

    Default FX5 Discharging microbubbles

    Hi there
    My FX5 is discharging a steady stream of microbubbles into the tank.
    The filter media has been cleaned recently and there are no holes in the hoses.
    If I shut the filter down and let it sit for a few min. On startup only a few small bubbles are emitted from the filter.
    Any thoughts as to what the problem might be?
    Thanks

  2. Remove Advertisements
    BCAquaria.com
    Advertisements
     

  3. #2
    Mr Know It all 2wheelsx2's Avatar
    Join Date
    Apr 2010
    Location
    South Burnaby
    Posts
    8,717

    Default

    Are you using a polishing pad? Have you seen this? The Fluval Fx5 by Hagen
    My 100 gallon square tank
    My pleco picture thread
    46 Gallon Bowfront
    ADA Cube Garden
    Saving the world from being plecoless, one at a time....
    No more sig pics

  4. #3
    Forum God Johnnyfishtanks's Avatar
    Join Date
    Apr 2010
    Location
    Prince George
    Posts
    2,267

    Default

    i kinda got this right now too looks like my water is got particles in it our something . take out the polishing pads and this might go away .this might makes sense
    180g tank
    2 Mbu puffers
    few dwarf neons

  5. Remove Advertisements
    BCAquaria.com
    Advertisements
     

  6. #4
    Forum God Johnnyfishtanks's Avatar
    Join Date
    Apr 2010
    Location
    Prince George
    Posts
    2,267

    Default

    can polishing pads make your water look worse after awhile. it seems ive been using it for a month now and there is little bits every were floating in the tank. before it was crystal clear. but geos always sifting threw the gravel thou too . but my new logs have been a little slimy to so maybe the slim is breaking up into small particles dont now any info will help thou. i hope im not stealing the thunder on this thread
    180g tank
    2 Mbu puffers
    few dwarf neons

  7. #5
    Mr Know It all charles's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver
    Posts
    7,006

    Default

    johnny, try a flagtail to clean the wood.

    i dont think you can do much about the micro bubble with fx5. they are known to do that. try switching to other canister. i love my eheim, as well as all the eheim i setup for other customers.

  8. #6
    Forum Snooper Bubblebower's Avatar
    Join Date
    Apr 2010
    Location
    South Surrey
    Posts
    111

    Default

    Thanks for the replies,
    I'm not using a polishing pad, but have used them in the past with no problems.
    I will try cleaning the filter and media again, maybe it will go away. If not, Eheim gets the nod.
    Thanks

 

 


Similar Threads

  1. FS: fx5
    By ray-j in forum Classified Archive
    Replies: 14
    Last Post: 12-19-2010, 05:09 PM
  2. FX5 modding
    By jkam in forum DIY Area
    Replies: 4
    Last Post: 12-05-2010, 07:08 AM
  3. LF: Fluval FX5
    By CALC in forum Classified Archive
    Replies: 0
    Last Post: 09-16-2010, 10:51 PM
  4. LF FX5 Northern BC
    By jay_leask in forum Classified Archive
    Replies: 0
    Last Post: 06-22-2010, 05:44 AM
  5. Fs: Fx5 $200
    By Kolewolf in forum Classified Archive
    Replies: 3
    Last Post: 06-05-2010, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Vancouver Website Hosting Chilliwack Website Design