British Columbia Aquarium Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
588 Posts
Nice. I like the looks of the long tanks. What are you thinking of stocking it with?
 

·
Registered
Joined
·
334 Posts
You're welcome, mate. Looking forward to seeing how it turns out.
 

·
Registered
Joined
·
447 Posts
Nice start.What lighting are you using?Co2?
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #7 ·
Nice start.What lighting are you using?Co2?
thanks! im running 2 current leds, one in the back is planted +, front one is planted + pro 24/7. im just using the fluval left overs i have from my other tank for c02. still tryina figure out my setup for the eheim ecco pro till my lili pipes come in.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,009 Posts
Nice work on planting! Looks lush already.
 
  • Like
Reactions: nigerian prince

·
Registered
Joined
·
342 Posts
Discussion Starter · #12 ·
Nice pieces of driftwood. Did you get them anywhere in particular?
i got those pieces from diff places, they used to be in my 20 tall stacked high up. prolly at least over a month of piecing together.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #14 ·


day 8 update. watar parameters are on point, except that its not that clear. and the most annoying film on the water surface is back. i sprayed h202 and just waiting to see if its gona help.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #16 ·
day 14 update

lots of new plants in from last week. still deciding if i should pull the monte carlo mix out and just go full hc. or let it carpet and see how it looks. what to do?





Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #17 ·
i have some anubias petite melting issue, but its just 2 plant beside each other. the rest are doing fine. maybe its from too much light? change of hardness? too close to c02 diffuser so ph is slightly unstable? any experience from this guys?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #18 ·


and i think my hc has some c02 deficiency issues coz its not growing like how its supposed to? i heard plants will pearl but it doesnt mean they have all their nutrient requirements? its coz of lighting?

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,009 Posts
I haven't see much in my own tanks to warrant that plants may do poorly if too close to a co2 diffuser. Have you had a check of your water parameters recently? What's your water hardness? New tanks also tend to have a harder time with growing plants initially.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #20 ·
I haven't see much in my own tanks to warrant that plants may do poorly if too close to a co2 diffuser. Have you had a check of your water parameters recently? What's your water hardness? New tanks also tend to have a harder time with growing plants initially.
i do a weekly test or whenever i notice any change in my livestocks behavior. 2 weeks ago i kicked up my hardness to 60 over 5 days from 20. but i had some fish that died and i think thats when i noticed the anubias started to melt. but also i used excel those past week. i stopped now. maybe its the excel too? ph is stable, 6.8-7. i stopped messing wit hardness, i dont add any gh booster when i do water changes. so its pretty much what our local tap water parameters.

Sent from my iPhone using Tapatalk
 
1 - 20 of 26 Posts
Top