British Columbia Aquariums banner

Status
Not open for further replies.
1 - 20 of 43 Posts

·
Registered
Joined
·
2,318 Posts
Discussion Starter #1
Im starting my own thread. I cant see pictures. Help please!!!

PS Their a bunch of others that can either

Cheers
Justin
 

·
Registered
Joined
·
5,556 Posts


t4NpfCT.jpg

Don't know if this is related, but I wasn't able to attached an image from my computer.

Yeah, inserting images isn't working right. If you have it download to BCA's server it seems to post properly though.
 

·
Registered
Joined
·
2,318 Posts
Discussion Starter #3
Also I cant edit my posts. Its been like this for over a week
 

·
Super Moderator
Joined
·
6,764 Posts
Can you provide some more details? The more you can provide the more useful it may be.
PC, Phone, Tablet?
OS?
Browser?
RE pictures,...you cant see any at all, whether they are full size or attachments?
How old are the post you are trying to edit? There is a time limit now, so if they are older than a couple months, that may be the factor
You say others are experiencing it as well, perhaps we could get info from them as well.
I personally am not having any issues other than one I had last week.
 

·
Registered
Joined
·
5,556 Posts
Chrome 38.0.2125.111 m:

Attached:
No option to upload for me. Maybe idiot operator, never use this function.

Embeded:


Embeded w/ remote retrieve: vbseo_likes_heart.png
 

·
Registered
Joined
·
5,556 Posts
I just experienced it myself on this thread John. Can't remotely embed images unless I save them to the BCA server. Wouldn't let me attach an image either, my just be a complication with one of the billion extensions\addons I have installed though for that specific issue.

PC: Mozilla 33.0.3

Remote attach:
vbseo_likes_heart.png

Embed:
 

·
Registered
Joined
·
5,556 Posts
Seems inconsistent, was acting up last night. Maybe file size\type is playing a factor in embedding remote images?
 

·
Super Moderator
Joined
·
6,764 Posts
hemiancistrus_guahiborum_l106_1.jpg

I see what you mean.....I can't Insert/attach a file from my PC , but I can attach one via a URL (I'm guessing thats the remote thingymaboob your talking about)
I never use the site for picture attaching or uploading myself. I find less problems using a photo hosting site for photo needs
 

·
Registered
Joined
·
5,556 Posts
Yeah I wasn't able to embed it from a remote host last night, only if I had it retrieve the file and save it as a thumbnail onto BCA. I can't attach images today, but yeah I never use that function, rather use imgur.com.

Still weird. I'm almost wondering if it was partially fixed, or if it is a file type\size issue. I'll need to try out different things later when I have more time.
 

·
Registered
Joined
·
5,556 Posts
The insert image works fine with the retrieve from remote location checkbox clicked. Today it seems that just normal inserting\embedding images works too.

 

·
Registered
Joined
·
890 Posts
I cant open pictures that are embedded in posts. normally when you click on a pictures it opens up in another window...in this case all that happens is the background dims and no pictures loads. IE 11 on win 7
 

·
Registered
Joined
·
5,556 Posts
I can't test with IE, I removed it. Chrome\Firefox seems to be working fine for me today besides not being able to "attach" (upload) images from PC to BCA.
 

·
Registered
Joined
·
2,318 Posts
Discussion Starter #14
When someone has posted a picture and it has a small picture to click on to see larger. I click on the small picture and my screen goes black. I can still see everything behind the black. Its transparent. I than have to push the back button otherwise the screen stays black

As for Editing my own posts. I cant edit them 5 sec after I post them. Not even 1 second. If I hit edit. It brings up what I wrote but their is no where to SAVE CHANGES
 

·
Registered
Joined
·
2,318 Posts
Discussion Starter #15
I just tried to edit my post and I cant.

This issue happens at home and at work. On 2 different Laptops.
 

·
Administrator
Joined
·
305 Posts
Ok guys, let's deal with the picture insertion/attachment issue in this thread only. If you have another issue you would like us to look into, please create a new thread for it and/or see if an existing thread relating to your issue is available for you to add your comment. Thanks everyone.
 

·
Registered
Joined
·
5,556 Posts
I can't attach a pic. No buttons to click for upload.

Inserting photo:


Inserting photo with remote retrieve:
279371177_homer20broke20the20internet_xlarge.jpeg

Inserting photo both ways is working fine for me again, others still can't for some reason. They're unable to see the attached or remote retrieved photos.
 
1 - 20 of 43 Posts
Status
Not open for further replies.
Top