British Columbia Aquarium Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
4,021 Posts
Discussion Starter · #1 ·
Everything seemed to be working with no problems again since doing the compatibility update link from Yungster, "BUT" now my pm notification says I have a message and I can't open it on the forum.
I cleared all the inbox and sent messages folder, but the notifications shows 1 message all the time and will not clear off. :(

All fixed now went to Google Chrome as suggested and it's all good now. :cool::rolleyes::rolleyes: Thanks to the help from all my fishie friends .
 

·
Registered
Joined
·
295 Posts
Are you still using IE? It might help to use a better browser like Chrome... I mean if you've already come across so many issues why not change it on your end...
 

·
Premium Member
Joined
·
4,021 Posts
Discussion Starter · #3 ·
I guess I should figure out how to change that to Google Chrome, not really sure how to do that, not real techy.
 

·
Premium Member
Joined
·
6,612 Posts
Just to an IE search for Google Chrome, click on link and it'll probably have a box that asks if you want this to be your home browser. If not type in "Google Chrome home browser setup"
 

·
Super Moderator
Joined
·
5,461 Posts
The problem with IE is that it is usually only optimized for the latest operating system. So if your not running Windows 10, then your Windows 7 OS may not have existing plugins to run the script.

We've switched to Google Chrome at work to rectify a similar plugin problem.

Best regards,

Stuart


Tankful in Vancouver!
 

·
Premium Member
Joined
·
4,021 Posts
Discussion Starter · #6 ·
The problem with IE is that it is usually only optimized for the latest operating system. So if your not running Windows 10, then your Windows 7 OS may not have existing plugins to run the script.

We've switched to Google Chrome at work to rectify a similar plugin problem.

Best regards,

Stuart

Tankful in Vancouver!
Hi Stuart I am using windows 10 and I have downloaded Chrome to my computer and is there to use as a browser got the chrome icon on my task bar as well, but when I use it my favorites list is not there which I use all the time. I also still have IE as my default browser to insure having all my favorites. I'm sure there's a way to have a favorites list with chrome, but I'm afraid if I try and set that up I'll screw something up. "HelllllllllllP"
Not so techy I'm afraid. Cheers Laurie
 

·
Premium Member
Joined
·
4,021 Posts
Discussion Starter · #7 ·
Just to an IE search for Google Chrome, click on link and it'll probably have a box that asks if you want this to be your home browser. If not type in "Google Chrome home browser setup"
Yes I have it download to my files, just having some trouble finishing it off with all my other stuff still in place. read my reply to Stuart above which explains what's going on.
 

·
ORIGINAL FORUM GANGSTER
Joined
·
2,407 Posts
This is lame when I'm a work I basically can't post anything
 

·
Premium Member
Joined
·
4,021 Posts
Discussion Starter · #10 ·
Got rid of IE and went chrome.

Ok I've switched over my browser to Google Chrome with help from a few of my good friends on BCA and now everything seems to work just fine. :cool:
Thanks all for the help.:)
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top