British Columbia Aquarium Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
824 Posts
Discussion Starter · #1 · (Edited)
I received a notification alert at the top of the opening forum page, but nothing appears to identify what it ist when I click on it.
There appears to be another box just below it but I can't access it by clicking on it, as it's obscured by the forum banner - ???

Anyone else received a notification that they can't access, or has anyone (member of forum admin) sent me some type of message ? I have nothing new in my private messages area.
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #3 ·
Neither one of those 2 things worked.

When I click on the darkened "Notifications:1", there is obviously a box that appears under it, but almost all of it except the top line of the box is obscured, or hidden, by the black BC Aquaria banner. When I click on that exposed line, nothing shows up to identify what the notification alert is, or refers to.
 

·
Registered
Joined
·
2,548 Posts
Try going to your own profile and check out the likes you've received. That might make the notification go away. I don't know if it will prevent the glitch from returning on your next notification though.
 

·
Registered
Joined
·
824 Posts
Discussion Starter · #5 ·
Many thanks Tom, that worked.
I didn't think of checking that out before, because the 'like' I just received was for a comment I made on an 8 month old post.
(I haven't posted recently).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top