British Columbia Aquariums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #2
MARCH 2ND 2009

This is the start of the journal following me taking down 'Celestial Rapture'.

A quick recap of the Tech Specs:

125Ltr 80cm Fluval tank
Tetratec EX700 external Filter
Hydor ETH200 inline filter
Koralia1 circulation pump
Pressurised CO2 through glass diffuser
37W 5500K LED lighting 9 hours a day set to sunrise/sunset stagger.

Plants:
Philippine Java Fern
Needle Leaf Fern
Anubias Barteri v Nana
Cryptocoryne Undulata
Cryptocoryne Wilisii
Cryptocoryne Becketti
Cryptocoryne Wendtii Brown
Cryptocoryne Wendtii Green
Cryptocoryne Wendtii Tropica
Cryptocoryne Parva

Livestock:
6 x Corydoras Schultzei black (breeding group)
2 x Otocinclus Macrospilus
3 x Microrasbora Erythmicron
Cherry Shrimp
and 25 x Rasbora Espei tht are due tomorrow

Starting with the hardscape cleaned up from the previous setup:


Then we have the plants from the previous scape that I am taking into this scape:


And the substrate all tidied up:


First off I attached the Philippine Fern to it's 'mount' with.......


And then I attached the needles and Anubias to the main hardscape pieces. Next step was to put the wood into the tank:


Finally for this post, I added the cobbles/pebbles around the base of the wood ready to fill up:


Can't show you pictures of the finished planted setup yet because I cannot see into the tank. lol. I have a fluval3+ in there with carbon inside and filter wool to clear it up ASAP. This is on top of a 50% change 10 hours after initial setup.

AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
MARCH 4TH 2009

A few shots of the finished article. Far from clear still but you can at least see through it now. lol

The 25 Rasbora Espei are in there and look great but still to colour up fully.

Full frontal shot:


And a little closer in:


I'm pretty happy with it and can't wait for it to fill out :)

AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #4
APRIL 1ST 2009

At last I've found time for an update. Been a little sidetracked over the past few weeks ;)

The Rasboras are still looking great after month in the tank. Very hard to count them but I think (and I mean very rough think) that there are 21!!! I expected a few losses though and 4 gone from 25 is not too bad. Not seen any bodies. that's one bane of having shrimp. You never know if fish have died because unless they are big fish there is no carcass left within a few hours of the shrimp crowding over it.

The plants are growing and there have been a few melted crypt leaves but overall not too much. A few of the ferns and anubias leaves must've dried out a little too much whilst I was rescaping and they are gradually disintegrating but no algae whatsoever (as I am now accustomed to :) )

Pics aren't great but did my best trying to get the right combination of ISO/White Balance and 'EV'? Apologies to Jeremy for not cleaning the pipes :lol:

So first here is a pic of the tank with the roomlight on so you can see what I see (not exactly the same colour as I see otherwise it would just look like a white space above a cabinet :lol: ):


This is the tank taken from slightly below the tank level looking upward:


This one is taken with the camera level to the tank:


And this is taken from above at an angle:


Onto a couple of pics of the Rasboras. I forgot to put the 'EV?' back up towards default on these so they look a little dark :( :



Thats it for now but I am reasonably happy. Will update in about a month or so :)

AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #5
MAY 28TH 2009

After a month or more of struggling with my Corys illnesses I can finally show some pictures of clear water again :)

The Corys have had a couple of weeks of a Formaldehyde mix and followed by a week of PimaFake and Melafake and after 2 x 50% water changes today I deiced to take pictures while the water was clear :)

Here are the Rasboras during the water change:


The growth of the actual tank has been unaffected and is coming on strong. Much more vibrant than the earlier days which I wasnt keen on:



Here are a couple of shots with the lights as they would be between 11pm and 11-30pm with just the last 2 series on (14.7W / <0.5WPG)



AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #6
JUNE 13TH 2009

After the Cory sicknesses I stopped dosing Melafake last week and then after a 70% water change on Wednesday the water clarity has returned to 'air like' :)

After putting the 25 Espei in (February) and having a few jumpers in the first few weeks the number has been stable at 18 for the last 2 months I'm pretty happy with that as I wondered how long it would be before they were all gone during the first month or so

A bit of growth to see but as per usual my camera/skills aren't up to the task. lol









AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #7
AUGUST 10TH 2009

A quick update this month.

The Crypts are starting to grow well now. They don't look much bigger in the picture below but I can see there are more leaves. Mostly the larger Willisii and Undulata in the centre rear. The Undulata on the left is also bigger too.

The Fern in the right rear corner is not growing as fast as I expected it to and the little 'surprises' are still not visible yet :)

The Rasboras are great. I've been breeding Mosquito larvae in a bucket at the end of my garden and harvesting them weekly. The Rasboras go mental over them and go an intense almost red colour. I think they put their 'hunting' jackets on :lol:

This month will be a tester. I go to Portugal for 17 days on the 18th. :wave: TAP there and BA back this time. No more budget airlines :thumbup: After 4 years of misery with :silent:jet and :silent:baby I've decided they're not worth the hassle and they would've actually cost more too. :jawdrop

While I am away the CO2 will be off, no ferts will be added and the lights will be reduced to 2 series (0.44WPG.) shouldn't be a problem as this is a yearly occurrence. I am considering a condensation tray while I am away though as this tank loses a fair amount of water over a week. probably in the region of 6-8 litres!!! If I don't have something to remedy this I will come back to a tank that is about 2 inches lower than it normally is (below the lily pipe.) Not a problem to the fish or most of the plants but may mean the higher attached ferns and the tips of the rigid large fern would dry out.

Sorry about the dark pictures. I was playing about with ISO and EV and messed up here. lol







AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #8
AUGUST 13TH 2009

This post is entitled 'what a difference a day makes :)

I have been quite outspoken in the past r.e. black backgrounds and how clear /light backgrounds looked much better but when seeing Mark's (Saintly) latest photos I noticed that it looked amazing. To me the light was the thing that added the extra to it. From the pictures his lights looked to be giving the same appearance to the plants as mine so I thought I would try it out. Tell me what you think (Sorry I didn't wait for the fish to behave and the CO2 is still going and is half an hour after water change to boot :lol: )

No photoshop and no changes made. These are straight from the camera with EV @ -1.0, white balance on daylight fluorescent, no flash and timer on 2 seconds. After that I've just used MSPaint to put the black border on :)



Just to show you how I did the background to test. The black is a hairdressers 'poncho' that came with the clippers I use to do my 'crew cut' then it is pegged to the top of the tank and the wood lent against it to stop light shining through it. Finally teatowels are hung over the front to block the light from messing about with the camera :)





AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #10
SEPTEMBER 20TH 2009

Its been a long time since I updated this as I have been suffering a huge lack of motivation to do anything at all. Not just with the tank but with most things in general. This is a 'backdated' update so to speak with pictures from 16th August.

You may notice the improvement in my photography ;) Thats because Mark (Saintly) came round and took some shots for me :lol: and they look superb. These are prior to me going on holiday.











AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #11
13TH DECEMBER 2009

2 months on from switching the setup over to the non CO2 route things are still going great. This scape is now over a year old. On the fish front the Otto kept playing 'chicken' with the filter intake and after several rescues I think it had had too much and disappeared. The young cory fry has been doing great and is almost as large as the male adult. The rasbora count is now at 15 although one seems to have a growth on its side.

Other news is that I built another cabinet for the tank. This was due to a total revamp of the lounge and therefore a change of decor. The new cabinet is stand alone rather than being supported by walls and then veneered to match a tall display unit I built.









AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #12
MAY 5TH 2010

This aquascape is now 14 months old. It has not had CO2 injection or water changes for 8 months yet the water quality is still fine. It rarely has any ferts added, maybe 4 or 5 times in that period have I added anything. The only maintenance I do now is a monthly filter/pipe clean and daily feeding.

This is what I wanted. This is what most people would like. All my time is free to sit and watch.

On the fish front there are now 14 Rasbora Espei and 2 black corys. since the last update in December the juvenile cory fry which was at the time already as large as the male but a definate female in shape disappeared. Also during this period one of the rasboras had a 'cystlike' growth on its abdomen and succumbed after a month or so. Other than this there have been no worries.

During the past 5 months the corys have spawned twice. The first time no eggs hatched but the second time approx 12 fry appeared. They are in the nursery tank 'Castaway'

The new cabinet is finished and looks great.

The LED unit is now 16 months old and has had no problems at all. Nothing needed repairing, nothing blown, no issues at all.











The tank looks dark in these last 2 because I reduced the EV to show the light.





AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #13
WOW just noticed I haven't updated this for 3 whole months :)

17 MONTHS IN NOW AND STILL COUNTING. 10 MONTHS SINCE LAST WATER CHANGE.

A few changes since then so I will be taking some pictures in the next week and doing a proper update BUT for now:

I mentioned that I had 12 Cory fry that hatched and that was about April 20th or so. They were left in 'Castaway' until they were about a month old so about 1cm long and filled out.

10 survived to the month stage. These were then transferred into this tank at the end of May and since then they have been growing rapidly :) Good job because just before this the adult male looked like he had a cataract. He died shortly after so no adult male!!! I'm not too bothered about blood lines etc. These aren't going to be sold. If I do decide to breed and sell I shall get some more and mix 'em up.

To date I know 1 juvy from the 10 has died. Was the runt and less than a third the size of the others. Just noticed this morning a mountain of shrimp at the front and a tap on the glass revealed their 'swag'. I assume the other 9 are fine but as with all my scapes you can't see these things. I counted 8 the other day but there are far too many hiding places and unviewable areas. lol

I have also spotted the espei spawning but as yet haven't seen eggs. Apparently they do the same as Corys in laying eggs on leaves but unlike the Corys who spread eggs everywhere, rasboras lay their eggs only under large broader leaves as they are affected by light. the leaf protects them. When they do this they look like they are flicking except as a pair. This is what caught my attention. I rushed to the tank thinking there may be a problem due to their 'flicking' ;) Would be cool if I can get these breeding too as there is no bloodline problem with them.

Now I must give George Farmer some credit r.e. a post on another forum :text-goodpost: He mentioned about the need for the Koralia and whilst I had also been thinking about removing I needed the nudge. I did it the next day and still no algae :) We shall see what happens as I have redone the Java fern that was sat below it and guess what? I was surprised to see that the surprise I spoke about (a year or more ago) is still in there although smaller than it was when I put it there. I won't keep you in suspenders any longer as it will probably never ever be seen :lol: I planted some Vallis right in the rear corner behind the Java. It was mixed with some Crypts I bought at the time and I thought I'd put them in and see if it looked any good once grown. Unfortunately it was about 3 inches tall then and only 1 inch now but its still there and looks healthy.

Something I will whisper as I have always laughed and joked about the EOC (Eheim owners club) and how defensive they are over their beloved brand. Hmmmmmmmmm--- :shh: :text-imnewhere: I joined them.

I got sick of the Tetratec. It was noisy even with its second impeller in (was 3 years old when I ditched it) It was hard to clean, clogged quickly, flow slowed considerably due to clogging quickly, looked ugly, was big and made a vibration through my cabinet from its hard rubber feet.

Of course I thought that it was normal until I got an Eheim pro II 2224 inc media for £75 delivered and brand new. When I hooked that up I knew all of the above was not normal and so for all the berating of the EOC :text-imsorry: You were all correct and I most definately was in the wrong.

I must also add that as I have no concerns r.e. cycling etc I just washed the new media, put it in and started up the filter. No swapping of media. I didn't see any problems in the tank. No bacterial blooms, no flicking, no gasping.

Why did I go for the 2224? Not for the price or I would've gotten a classic. It was because it was the same flow rating of 700lph as the Tetratec and also because it was the same diameter hose so I wouldn't have to change Lily pipes.

I love it. This really is virtually silent and with it's soft rubber feet the vibration through the cabinet is gone. I can only hear the filter working if I put my head close to it but move away or close the cabinet door and nothing.

plus points:
The powerhead comes off with no force. Just unclip and take off. The Tetratec was a brute force effort to take off and put on.
Has never leaked whereas the Tetratec could take a few attempts at replacing the powerhead before it didn't leak.
Flow is better when cleaned and stays better until I want to clean.
Looks better and is smaller.
The powerhead and hose connection assembly is much easier to disconnect. clean and the clip around the hose rather than the scew on 'compressors' are much better.

minus points:
hoses are rubbish. Made of too soft rubber. I put them on and instant kinks. Put the Tetra ones back on and they are fine.
The media is top draw at doing its job but means I have to clean it seperately rather than throw the lot from the filter into the bucket. those little balls and little hopps in the same bucket means I am there for 30 minutes seperating so I clean them seperately instead.lol

Why is not having a prime button not a minus? Because on the Tetratec the prime button was as stiff as **** and even when you got it pushed down you felt water come out from it. Always hurt my shoulder muscles trying to contort myself into a position to get enough force. So the prime button was pretty pointless for me :) Easier to connect the Eheim up, suck the lily for a second and then walk away.

Oh and the LED MkII has now got proper luminaire hanging equipment. No more chains.

Piccies soon and Long live Jungle.

AC
 

·
Registered
Joined
·
1,665 Posts
I remember this journal from the previous site before the crash.Your setup still looks oh 'natural', very green and holding together quite well.So you went with the Eheim eh ? good call as i have went that road too, and i aint looking back.Keep the updates coming , i enjoy reading and looking at the photos.
 

·
Premium Member
Joined
·
391 Posts
Thank you for this thread

nice follow through, nice stuff

24/7
 

·
Registered
Joined
·
49 Posts
Discussion Starter #17
Video update

I thought I would share with you something a little different.

I made a video. Unfortunately I used my webcam as I am waiting on a card reader for my phone but it gives and idea albeit with not great clarity :) )

Notice the lighting. 1.1WPG LED - 10" above the waterline and 23" above the substrate. Is it enough light :lol:

Hope you enjoy and yes the scape has had a bit of 'surgery' this week and been thinned out incredibly.


Regards
AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #19
Lol @ ebay cheap camera bargains. I think the firmware on this camera is a little duff. Plug into USB and the computer doesn't do anything. No 'Found new hardware' and then cannot install etc. Just nothing. Installed transfer protocol and USB driver from fujifilm site and tried several mini USB cables but there ya go. lol

So here is the silly thing. I plug it into the TV and then take pictures of the pictures on the TV with the camera phone. lol.

Should've just used the cameraphone in the first place.

First 3 pics from cameraphone taking pictures of photos from the camera on the TV:






The next 4 from the camera phone directly. These are a little yellower than reality!!!:









AC
 

·
Registered
Joined
·
49 Posts
Discussion Starter #20
Sorry to keep posting. lol

I am going to rip out the whole left to centre background and midground tonight. All the Crypts. Then I am going to size them and replant accordingly. Just looks a mess at the mo.

'Take out established 18 month Crypt roots' you say 'Gonna be a big mess' You say?

Watch and learn. These will be pulled up half an inch to an inch. curved scissors cut the roots. Leave the roots behind. The sand will hold the Tropica down.

Done it a fair few times before.

However with a major disturbance of a 3 year old substrate I shall be doing a fair few water changes over the next couple of days and open the windows cos it's gonna stink. lol. Good job its nice and warm at the mo.

So I won't be able to say 'I haven't done a waterchange for 10 months' anymore. It will be I've only done 1 water change in 10 months now. lol (I count all these water changes as one because it is purely to remove any nasties I am releasing from the substrate)

We are also talking circa 50 Crypt+ in that area :)

Will post up pics when done and water clear (if this card reader arrives and if the camera is any good)

Regards
AC
 
1 - 20 of 28 Posts
Top