British Columbia Aquarium Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
This is my 10 gallon I set up about a month ago. This is my second tank, first was 15 years ago, a 20 gallon.

I wanted to get my feet wet before I set up a 55 gallon that I bought recently, so finding this 10 gallon was perfect timing.

This 10 gallon as 5 zebra Danios, 2 guppies, and 1 pleco. I had 3 guppies die, not sure why. Water test show all is good. Sometimes I wonder if the pleco is sick because on the middle of back there is an odd white pattern, not sure about that.

I received him very stressed. Someone was putting the empty tank on the sidewalk to give away. I inquired and took the tank. At home I was going to clean the tank when I found the pleco living in a tablespoon of water in the tipped over "log" ornament, so I instead set up the tank at that point.

You can see the pleco, which my kids have named, "sucker J" (J for junior) on bottom right of tank.

3 lives plants, a bubbler, and they seem happy. I'll watch the pleco for another week then maybe add back two guppies...

Paul
 

Attachments

·
Registered
Joined
·
3,998 Posts
Guppies need some minerals. Even a bit of Epsom salt or crushed coral. They are harder water fish and local Vancouver water has no hardness due to rain. No Rocky Mountains to add minwrals


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks April, I'll research this. Before I got my API master test kit, petsmart water test showed water is hard, far from soft. My water is from Shawnigan Lake, only Chlorine added.
 
1 - 3 of 3 Posts
Top