British Columbia Aquarium Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,068 Posts
Discussion Starter · #1 ·
Whenever I go to use the quick reply feature, it lets me type in the box but doesn't allow for spacing between words. It's like this on my phone and laptop so I'm not sure if it's something I'm doing, or if it's like this for everyone else too? It works fine when I press go advanced. This has been happening for a few days now.

Thanks :)
 

·
Registered
Joined
·
415 Posts
For browser based platforms it is usually an issue with the input method. Open your settings. Look for general settings. Scroll down until you find message editor interface. Select standard. If that won't work, or that is the mode already selected try wysiwyg. Best of luck.

If that doesn't work let me know and I'll try and sort something else out.
 

·
Registered
Joined
·
420 Posts
I had the same issue as well.

What I do is:

1. right click and highlight any text (if any) already in the box e.g. a previous message or quote;

2. hit delete so that any text disappears;

3. continued to hold the delete key until the cursor is firmly moved to the top left-hand corner of the box.

Then, you should be able to type normally with spaces.
 

·
Administrator
Joined
·
319 Posts
Whenever I go to use the quick reply feature, it lets me type in the box but doesn't allow for spacing between words. It's like this on my phone and laptop so I'm not sure if it's something I'm doing, or if it's like this for everyone else too? It works fine when I press go advanced. This has been happening for a few days now.

Thanks :)
Heythere,isthiswhatyoumean?

^^ This happens when you use Reply with Quote, or in PM, Quick Reply (since the quote is auto-loaded for you).

It's a known conflict in the vB4 software (what this forum uses) and Chrome browsers. It's also been reported intermittently on IE.

We have a ticket in with vBulletin but at this time it is not a priority with them.

Current work arounds:
-as mentioned, switch your Editor to Standard in your settings here (default is WYSIWYG): http://www.bcaquaria.com/forum/profile.php?do=editoptions
-type one character, the hit enter and type your message as normal. You'll notice here, only my first line is missing the spaces. One you have more text in your reply, you can go back to that first line and enter the spaces.
-hit the A/A button on the top left corner of the reply box. This removes formatting and allows the spacebar to function.
-type your response ABOVE the quoted text.

Sorry for the confusion all! We hope we get an update from vB soon for you.

Dayle
 
1 - 8 of 8 Posts
Top