British Columbia Aquarium Forums banner
1 - 20 of 36 Posts

·
Registered
Joined
·
8,717 Posts
Discussion Starter · #9 ·
cleared it out and still getting this site. Strange.
I'm running Firefox, but when I use IE, I can also get to that site. Dunno what the deal is. Possibly going to be a lot of glitches until some decisions are made on what can be recovered vs how much time it takes.
 

·
Dark Lord Owner
Joined
·
2,239 Posts
we will be using THIS current site for the time being, seems like we may have partial data from 6 months ago, but it's not stable at all.

we will continue to use this forum until we figure out what action we are going to take
 

·
Registered
Joined
·
2,509 Posts
how are people getting to the old site?
i just keep poping up here.
 

·
Registered
Joined
·
2,068 Posts
That's fine! Let's start all over again n see who gets to 1000th post first! :D
 

·
Administrator
Joined
·
5,537 Posts
I was able to access the old site earlier using a facilty computer and their internet provider. At home I only get the temporary site. Go figure.

Stuart
 

·
Registered
Joined
·
479 Posts
I was able to access the old site earlier using a facilty computer and their internet provider. At home I only get the temporary site. Go figure.

Stuart
alot of people say if you clear your cache you can access the old one..
but that sites unstable still so the temp one is up and running full swing until its ready for our madness again!
plus if you clear your cache you might loose the opportunity to search on the net for good old threads you can repost.
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top