British Columbia Aquariums banner

1 - 18 of 18 Posts

·
Dark Lord Owner
Joined
·
2,235 Posts
Discussion Starter #1
Hello Community!

I had to restore the website to 1 day prior to the date that this was posted because of some security issues we discovered.

There is a HUGE issue with websites running VBSEO suddenly. Hundreds of websites are experiencing the exact same issues we ran into tonight. Further looking into the issue it seems that one of the mods we run called VBSEO had a security exploit on their software which was only announced yesterday. I actually applied the FIX they came out with a few minutes after it was released but it seems like we were infected before the announcement even was released. I was unable to fix the site completely so had to restore back to yesterday then apply the fixes. Any posts or threads you wrote within the last 24 hours are likely gone so i am sorry about that, but it had to be done

I cannot say for sure that this will stay fixed but i will have to stay up on the news about what they are doing about the exploit. I believe it's fixed but cannot be sure.

What does this mean to you?
Nothing really, just make sure you have any phone numbers or names written down just in case you cannot access the site due to us updating it.

Again sorry for the downtime, this was really out of my hands as we were up to date on all needed patches.

Shawn
 

·
Super Moderator
Joined
·
5,242 Posts
Once again, Shawn is quick on the draw with a fix :D.

Thanks :)!

Stuart
 

·
Registered
Joined
·
1,985 Posts
just curious, Shawn... did this incident eat some posts? There's one from this morning about white clouds I can't seem to find.

thanks for the work getting us up 'n running:)
 

·
Registered
Joined
·
5,556 Posts
Yes, he had to do a restore from a back up 1 day ago, so you'll be missing posts within the 24 hour period I'd figure.

Cheers,
Chris
 

·
Registered
Joined
·
469 Posts
Don't have a clue what your talking about but Good Job.:bigsmile:
 

·
Registered
Joined
·
3,557 Posts
I'm still noticing some lag and weird kinks right now.

Seen this before?
"Fatal error: Out of memory (allocated 1048576) (tried to allocate 37847 bytes) in /usr/sites/bcaquaria.com/www/htdocs/forum/includes/class_core.php on line 1335"

I get that when I QUOTE for a reply. Sure the kinks will work itself out with the updates. Please do not C***H!
 

·
Banned
Joined
·
797 Posts
I just read this thread and noticed that in my browser the word "news" in your first post was hyperlinked. I clicked on it, expecting a link to an article about the VBSEO issue, but instead was taken on a very sophisticated spam trip to some site telling me how I could earn $5500 a month working from home. The article was accompanied by what looked like fourm posts to make it appear like it was part of a VB forum; I am running Norton 360, am pretty sure there is no problem on my end. Hope you don't have a trojan.
 

·
Registered
Joined
·
5,556 Posts
I agree with Dave, Norton used to be the best, I remember having 4 3.5" disks of it to install and it was unstoppable, however these days it's simply not the case. It could be as simple as adware as he mentioned. I'd suggest that it could be as simply as an addon to your web browser to speculate.

Cheers,
Chris
 
1 - 18 of 18 Posts
Top